
Getting started 

 With Excel 2007 you will notice that there are many similar features to previous versions.  

You will also notice that there are many new features that you’ll be able to utilize.  There 

are three features that you should remember as you work within Excel 2007:  the Microsoft 

Office Button, the Quick Access Toolbar, and the Ribbon.  The function of these features 

will be more fully explored below. 

 

Spreadsheets 
A spreadsheet is an electronic document that stores various types of data.  There are vertical 

columns and horizontal rows.  A cell is where the column and row intersect.  A cell can contain 

data and can be used in calculations of data within the spreadsheet.  An Excel spreadsheet can 

contain workbooks and worksheets.  The workbook is the holder for related worksheets. 

Microsoft Office Button 
The Microsoft Office Button performs many of the functions that were located in the File menu 

of older versions of Excel.  This button allows you to create a new workbook, Open an existing 

workbook, save and save as, print, send, or close. 

 



Ribbon 
The ribbon is the panel at the top portion of the document   It has seven tabs:  Home, Insert, Page 

Layouts, Formulas, Data, Review, and View.  Each tab is divided into groups.  The groups are 

logical collections of features designed to perform function that you will utilize in developing or 

editing your Excel spreadsheets.   

 

 

Commonly utilized features are displayed on the Ribbon.  To view additional features within 

each group, click the arrow at the bottom right corner of each group. 

 

Home:  Clipboard, Fonts, Alignment, Number, Styles, Cells, Editing 

Insert: Tables, Illustrations, Charts, Links, Text 

Page Layouts: Themes, Page Setup, Scale to Fit, Sheet Options, Arrange 

Formulas: Function Library, Defined Names, Formula Auditing, Calculation 

Data:  Get External Data, Connections, Sort & Filter, Data Tools, Outline 

Review:  Proofing, Comments, Changes 

View: Workbook Views, Show/Hide, Zoom, Window, Macros 

Quick Access Toolbar 
The quick access toolbar is a customizable toolbar that contains commands that you may want 

to use.  You can place the quick access toolbar above or below the ribbon.  To change the 

location of the quick access toolbar, click on the error at the end of the toolbar and click Show 

Below the Ribbon. 



 

You can also add items to the quick access toolbar.  Right click on any item in the Office Button 

or the Ribbon and click Add to Quick Access Toolbar and a shortcut will be added. 

 

 

Mini Toolbar 
A new feature in Office 2007 is the Mini Toolbar.  This is a floating toolbar that is displayed 

when you select text or right-click text.  It displays common formatting tools, such as Bold, 

Italics, Fonts, Font Size and Font Color. 

 

 

 



Entering Data 
 

There are different ways to enter data in Excel:  in an active cell or in the formula bar. 

To enter data in an active cell: 

 Click in the cell where you want the data 

 Begin typing 

 

 

To enter data into the formula bar 

 Click the cell where you would like the data 

 Place the cursor in the Formula Bar 

 Type in the data 

 

 

 

 

 

 

 



Manipulating Data 

Excel allows you to move, copy, and paste cells and cell content through cutting and pasting and 

copying and pasting. 

Select Data 
To select a cell or data to be copied or cut: 

 Click the cell 

 

 Click and drag the cursor to select many cells in a range 

 

Select a Row or Column 

To select a row or column click on the row or column header.  

 

 

 



Copy and Paste 
To copy and paste data: 

 Select the cell(s) that you wish to copy  

 On the Clipboard group of the Home tab, click Copy 

 

 Select the cell(s) where you would like to copy the data 

 On the Clipboard group of the Home tab, click Paste  

 

Cut and Paste 
To cut and paste data: 

 Select the cell(s) that you wish to copy  

 On the Clipboard group of the Home tab, click Cut 

 

 Select the cell(s) where you would like to copy the data 

 On the Clipboard group of the Home tab, click Paste 

 



Undo and Redo 
To undo or redo your most recent actions: 

 On the Quick Access Toolbar 

 Click Undo or Redo 

 

Auto Fill 
The Auto Fill feature fills cell data or series of data in a worksheet into a selected range of cells. 

If you want the same data copied into the other cells, you only need to complete one cell.  If you 

want to have a series of data (for example, days of the week) fill in the first two cells in the series 

and then use the auto fill feature. To use the Auto Fill feature: 

 Click the Fill Handle 

 Drag the Fill Handle to complete the cells 

 

 

 

 

 

 

 

 

 

 



Excel Formulas 

 

A formula is a set of mathematical instructions that can be used in Excel to perform calculations.  

Formals are started in the formula box with an = sign. 

 

There are many elements to and excel formula. 

References:  The cell or range of cells that you want to use in your calculation 

Operators:  Symbols (+, -, *, /, etc.) that specify the calculation to be performed 

Constants:  Numbers or text values that do not change 

Functions:  Predefined formulas in Excel 

To create a basic formula in Excel: 

 Select the cell for the formula 

 Type = (the equal sign) and the formula  

 Click Enter 

 

Calculate with Functions 
A function is a built in formula in Excel.  A function has a name and arguments (the 

mathematical function) in parentheses.  Common functions in Excel: 

Sum:  Adds all cells in the argument 

Average:  Calculates the average of the cells in the argument 

Min:  Finds the minimum value  

Max:  Finds the maximum value 

Count:  Finds the number of cells that contain a numerical value within a range of the argument 



To calculate a function: 

 Click the cell where you want the function applied 

 Click the Insert Function button 

 Choose the function 

 Click OK 

 

 Complete the Number 1 box with the first cell in the range that you want calculated 

 Complete the Number 2 box with the last cell in the range that you want calculated 

 

Function Library 
The function library is a large group of functions on the Formula Tab of the Ribbon.  These 

functions include: 

AutoSum:  Easily calculates the sum of a range 

Recently Used:  All recently used functions 

Financial: Accrued interest, cash flow return rates and additional financial functions 

Logical: And, If, True, False, etc. 

Text: Text based functions 

Date & Time: Functions calculated on date and time 

Math & Trig:  Mathematical Functions  



 

Relative, Absolute and Mixed References 

Calling cells by just their column and row labels (such as "A1") is called relative referencing. 

When a formula contains relative referencing and it is copied from one cell to another, Excel 

does not create an exact copy of the formula. It will change cell addresses relative to the row and 

column they are moved to. For example, if a simple addition formula in cell C1 "=(A1+B1)" is 

copied to cell C2, the formula would change to "=(A2+B2)" to reflect the new row. To prevent 

this change, cells must be called by absolute referencing and this is accomplished by placing 

dollar signs "$" within the cell addresses in the formula. Continuing the previous example, the 

formula in cell C1 would read "=($A$1+$B$1)" if the value of cell C2 should be the sum of cells 

A1 and B1. Both the column and row of both cells are absolute and will not change when copied. 

Mixed referencing can also be used where only the row OR column fixed. For example, in the 

formula "=(A$1+$B2)", the row of cell A1 is fixed and the column of cell B2 is fixed. 

 

 

 

 

 

 

 

 

 

 

 

 



Create a Chart 

Charts allow you to present information contained in the worksheet in a graphic format. Excel 

offers many types of charts including: Column, Line, Pie, Bar, Area, Scatter and more.  To view 

the charts available click the Insert Tab on the Ribbon. 

 

To create a chart: 

 Select the cells that contain the data you want to use in the chart 

 Click the Insert tab on the Ribbon 

 Click the type of Chart you want to create 

 

Modify a Chart 
Once you have created a chart you can do several things to modify the chart.   

To move the chart: 

 Click the Chart and Drag it another location on the same worksheet, or 

 Click the Move Chart button on the Design tab 

 Choose the desired location (either a new sheet or a current sheet in the workbook) 

 

To change the data included in the chart: 

 Click the Chart 

 Click the Select Data button on the Design tab 



 

To reverse which data are displayed in the rows and columns: 

 Click the Chart 

 Click the Switch Row/Column button on the Design tab 

 

To modify the labels and titles: 

 Click the Chart 

 On the Layout tab, click the Chart Title or the Data Labels button 

 Change the Title and click Enter 

 



Chart Tools 
 

The Chart Tools appear on the Ribbon when you click on the chart.  The tools are located on 

three tabs:  Design, Layout, and Format.   

 

Within the Design tab you can control the chart type, layout, styles, and location. 

 

 

Within the Layout tab you can control inserting pictures, shapes and text boxes, labels, axes, 

background, and analysis. 

 

Within the Format tab you can modify shape styles, word styles and size of the chart. 

 

Copy a Chart to Word 

 Select the chart 

 Click Copy on the Home tab 

 Go to the Word document where you want the chart located 

 Click Paste on the Home tab  

 



Set Print Titles 
The print titles function allows you to repeat the column and row headings at the beginning of 

each new page to make reading a multiple page sheet easier to read when printed.  To Print 

Titles: 

 Click the Page Layout tab on the Ribbon 

 Click the Print Titles button 

 In the Print Titles section, click the box to select the rows/columns to be repeated 

 Select the row or column 

 Click the Select Row/Column Button 

 Click OK 

 

Create a Header or Footer 
To create a header or footer: 

 Click the Header & Footer button on the Insert tab 

 This will display the Header & Footer Design Tools Tab 

 To switch between the Header and Footer, click the Go to Header or Go to Footer 

button 



 

 To insert text, enter the text in the header or footer 

 To enter preprogrammed data such as page numbers, date, time, file name or sheet name, 

click the appropriate button 

 To change the location of data, click the desired cell  

 

Set Page Margins 
To set the page margins: 

 Click the Margins button on the Page Layout tab 

 Select one of the give choices, or 

 



 Click Custom Margins 

 Complete the boxes to set margins 

 Click Ok 

 

Change Page Orientation 
To change the page orientation from portrait to landscape: 

 Click the Orientation button on the Page Layout tab 

 Choose Portrait or Landscape 

 

 

 



Set Page Breaks 
You can manually set up page breaks in a worksheet for ease of reading when the sheet is 

printed.  To set a page break: 

 Click the Breaks button on the Page Layout tab 

 Click Insert Page Break 

 

Print a Range 
There may be times when you only want to print a portion of a worksheet.  This is easily done 

through the Print Range function.  To print a range: 

 Select the area to be printed 

 Click the Print Area button on the Page Layout tab 

 Click Select Print Area 

 

 

 

 

 

 

 

 



Customize Layout 

Split a Worksheet 
You can split a worksheet into multiple resizable panes for easier viewing of parts of a 

worksheet. To split a worksheet: 

 Select any cell in center of the worksheet you want to split 

 Click the Split button on the View tab 

 Notice the split in the screen, you can manipulate each part separately 

 

Freeze Rows and Columns 
You can select a particular portion of a worksheet to stay static while you work on other parts of 

the sheet.  This is accomplished through the Freeze Rows and Columns Function.  To Freeze a 

row or column: 

 Click the Freeze Panes button on the View tab 

 Either select a section to be frozen or click the defaults of top row or left column 

 To unfreeze, click the Freeze Panes button 

 Click Unfreeze 

 

 

 

 



How to make a straight line fit using MS Excel 2007? 

Follow the steps shown below to make a graph and then draw a straight line that fits your 

data. 

Start MS Excel 2007. 

A. Enter your data into Excel spreadsheet. 

B. Highlight all cells containing data. In our example, the first column (A) contains values 

of x, whereas the second column (B) contains values of force -F: 

 

 

C. From the "Insert" tab select "Charts -Scatter". Use the first type of scatter charts - 

"Scatter with only Markers"  

 

You should see a simple plot prepared by Excel 2007. 



 

 

D. Next step is to add axis labels and legend to the graph. Select "Layout" tab from 

"Chart Tools". Then add a header using the "Chart Title" button and add axis labels using 

"Axis Titles" button (both for horizontal and for vertical axes). Optionally, you may edit 

or simply remove the legend. Grab and drag a corner of the graph (chart) to enlarge its 

size.  

 

E. The last step is to add the linear fit (a straight line fit) to your graph (chart). Click 

once anywhere inside the graph area. Select the "Layout" tab from "Chart Tools". Click 

on the "Trendline" icon and select the "Linear Trendline" option. You should see a graph 

similar to this:  

 

Now we can see the straight line of the fit, but we do not know what the parameters of the 

equation are. To show the equation, click on "Trendline" and select "More Trendline Options..."  



Then check the "Display Equation on chart" box.  You can also check to display the R
2
 value. 

 

The final result should look similar to the example shown below. 

 

Note:  Before you close out of the menu, you can move your cursor over the displayed best-fit 

equation and click on it to enable numeric formatting.  The new menu that appears will allow 

you to choose a numeric format as well as choose the significant to be displayed. 

MS Excel can be also used to fit more complicated equations (e.g., polynomial, exponential, 

logarithmic, etc.) using the same procedure, but with different trendline options - "More 

Trendline Options..." 


